Shipment Status API - Possible degraded service due to change in timestamp format
Incident Report for Flexport
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 16:08 PDT
Investigating
The shipment status API endpoint is operational, but users may experience degraded service due to a change in the timestamp format depending on the datetime parser utilized. We are working to revert these changes. Please note that we will always send a valid iso8601 date. As a result, some users may be unaffected.
Posted Nov 02, 2021 - 11:54 PDT
This incident affected: APIs (Shipment Status APIs).